NIE chcę aktualizować, chcę instalować!